Loading...
27 de mai de 2014



ModPack A Era do Futuro - Minecraft 1.5.2


Mods Inclusos não ModPack:
GalactiCraft 
Árvore Capitator 
Minimap do Rei 
Craft industrial 
Construir Craft 
Painéis solares avançados 
Atum Dimension 
Mochila 
BackTools 
Batalha Towers 
Melhores Fornos 
BiblioCraft 
Indicadores de danos 
Portas dimensionais 
Porão Pacote 
Além disso Enchanting 
Troca Equivalente 3 
Extra Biomas XL 
Bedrock camada lisa 
Gammabright 
Lápide 
Gravitation Suíte 
Tweaks Inventário 
Ferro Chest 
Pipes Logística 
Mo'Zombies 
Mob Dismemberment 
Mais Bows 
Criaturas mutantes 
Mystcraft 
Conversores de Potência 
Mobs primitivas 
Thaumcraft 
Barrels 
Crepúsculo Floresta 
Expansão Térmica 
Universal Electricidade 
Além disso Vanilla 
Asgard Escudo 
IC2 avançadas Machines 
iChunUtil 
Nether Ores 
Gravity Gun 
Legend engrenagem 
A queda dos meteoros

Palavras-chave extra
ModPack A Era do Futuro - Minecraft 1.5.2
Mod Pacote da #Era Do Futuro # (Minecraft 1.5.2 + Baixar Pasta .minecraft)
Modpack A Era do Futuro Minecraft pirata 1.5.2
Mod Pacote Era Do Futuro 1.5.2.rar
Baixar Minecraft 1.5.2 mod uma era do Futuro
Baixar minecraft Modpack 1.5.2
Download minecraft Modpack 1.5.2
Como Instalar Mods não Minecraft 1.5.2
mods Pará minecraft 1.5.2
Como Baixar Minecraft com mods 1.5.2
Minecraft 1.5.2
pasta de Minecraft 1.5.2 COM mods
baixar Minecraft 1.5.2 COM mods
Como Baixar Pará mod minecraft 1.5.2
Como colocar mods no minecraft 1.5.2
Minecraft 1.5.2
Nightcrawlerplay, jogo nightcrawler, noturno
Como Instalar Modpack minecraft
Como Instalar pasta .minecraft

37 comentários:

  1. ola amigo quando eu clico no launcher aparece pra aperta qualquer tecla pra sair isso e normal?

    ResponderExcluir
    Respostas
    1. Eh eu coloquei o comentario no errado auehauhe... mas ta dando essa msg

      [WARNING] Can't keep up! Did the system time change, or is the server overloaded?

      q porra e essa?

      Excluir
    2. isso não é erro como fala ali é só um aviso [WARNING] apesar do servidor rodar mas ele da esse aviso de que seu PC não irá aguentar, que poderá ter lag no servidor...

      Excluir
    3. isso eu entendi o arquivo launcher do servidor era pra abrir o serve correto? o meu aqui nao ta indo!

      Excluir
    4. agora vc me deixou confuso pois me mostrou uma mensagem que só aparece quando o servidor está aberto rsrsrsrs. Sugiro ver o meu vídeo onde eu abro um servidor via hamachi, tanto que falo no vídeo do servidor da Era do Futuro....

      Excluir
    5. vo ver o video mas seu servidor e massa unico q eu consigo jogar com os mods ^~ parabens mesmo so o damge indicador q nao ta indo heheheh ^^
      Mas o resto funcionando tudo! ^^

      Excluir
    6. Vi o video la O Launcher nao abre... o meu so vai pelo serve.jar sabe como resolvo?

      Excluir
    7. no arquivo .bat pule uma linha e adicione pause
      pois assim qndo der algo ele não vai fechar, vai ficar aberto e dara pra ver o que esta dando. Talvez ele não esta reconhecendo o comando JAVA ai eh problema de configuração nas variáveis de ambiente do JAVA.

      Excluir
    8. Rapaz e a variavel mesmo.. vo ver como resolve isso ^^ Grato pelas respostas ganho um inscrito ^^ Abraço!

      Excluir
    9. espero que consiga resolver, boa sorte e seja bem vindo.

      Excluir
    10. Este comentário foi removido pelo autor.

      Excluir
    11. mano eu não mexi em nada nos mods, simplesmente baixei do launcher original e montei o server... bugs não é comigo =]

      Excluir
    12. atualizei o java pro 64 bits a msg parou rs mas o launcher nao sei como vo resolver so achei tutorial em ingles e mto futil

      Excluir
  2. Ola. Eu sou novo no minecraft. So tenho pirata e tudo.
    Qual a pasta que tenho de sacar e como intalo o modpack?

    ResponderExcluir
    Respostas
    1. Só clicar na imagem grande aqui do post que vc vai ser redirecionado ao vídeo onde ensino a instalar.

      Excluir
  3. Ola , quando eu crio o mundo fica em converting world e nao sai disso , vc poderia me ajudar ?

    ResponderExcluir
    Respostas
    1. na descrição do vídeo e aqui mesmo no post tem
      "IMPORTANTE:
      Vídeo com possíveis soluções para crashs
      http://youtu.be/5p09BrV3-_E"

      os únicos problemas que eu tive e a maioria da galera foram os mostrados no vídeo, se mesmo assim não conseguir infelizmente não terei mais como ajudar. Abraço.

      Excluir
  4. como coloca o xray eu coloquei mais da tela preta ?

    ResponderExcluir
  5. Olha creio eu que é só baixar o mod na versão 1.5.2, abrir o arquivo com WinRAR e extrair todos os arquivos para dentro do minecraft.jar que se encontra na pasta /bin da sua .minecraft.

    ResponderExcluir
  6. Cara , você sabe me dizer se o mod irá funcionar corretamente em um mapa que eu já estava jogando? Por exemplo, se as estruturas que o mod faz como monumentos, lugares, próprios dos mods, existirão se eu colocar um mapa que eu já jogava anteriormente?

    Obrigado

    ResponderExcluir
    Respostas
    1. Mano se eu não estiver errado, essas novas estruturas só irão aparecer em chuncks que não foram carregados, tipo partes do mapa que vc ainda não visitou...

      Excluir
  7. valew como eu sempre falo p/ vc ''vc salvou minha vida e a do meu mine''

    ResponderExcluir
  8. oi gostaria de saber como que abro um server com esse mod

    ResponderExcluir
    Respostas
    1. https://www.youtube.com/watch?v=kkhfQuGbWxQ

      Excluir
  9. Eu fiz tudo certo e talz e criei um mundo novo,ai fechei e desliguei o PC e quando fui tentar ir naquele mundo de novo não carregava tipo carregava e aparecia a tela de seleção do Minecraft e eu nao podia mecher em nada ficava parado la

    ResponderExcluir
  10. boa noite. n consigo sai da pagina ond fica mojang pq??

    ResponderExcluir
    Respostas
    1. tente com novo launcher
      https://www.youtube.com/watch?v=Ztt44y2rTiw

      Excluir
  11. Meu mine n qer carrega o terreno so fica carregando e nada pf ajudem

    ResponderExcluir
    Respostas
    1. tente
      https://www.youtube.com/watch?v=Ztt44y2rTiw

      Excluir
  12. nao quero excluir a minha pasta .minecraft o que eu faço?

    ResponderExcluir
  13. n entendi o ngeocio de exclui a minha .minecraft!

    ResponderExcluir
  14. Esse mod só pega na versão 1.5.2 ou da para em outras versões

    ResponderExcluir